Jump to content
Sign in to follow this  
Portable

Stałe FPSy, ale nie potrafię więcej ustawić

11 posts in this topic

Recommended Posts

Intel i3 4gen 1.7 gHZ

nVidia geforce 820m

8gb ram

win 10 x64 (oryginalny)

 

Mam stałe 40 bądź 60 fps. zależenie ile Hz ustawie w parametrach monitora. Nie da się ich zwiększyc a jedna chciałbym osiągnąć stówke

Synchronizacja wyłączona

Ustawienia 3D w nVidi ustawione na wydajność, ustawienia globalne tak samo na wydajność, synchronizacja wyłączona)

Jakimś smiesznym programem odinstalowywalem sterowniki karty graficznej i instalowalem raz jeszcze najnowsze ze strony producenta laptopa.

Aktualnie posiadam 60hZ a co za tym idzie 60 FPS

 

-nofbo -nomsaa

Powoduje spadek FPS do niestałych 30

 

-high -threads 8 -cores 4 -dx9 -novid -nod3d9ex -nojoy -processheap

Spadek FPS do niestałych 40 FPS

 

Po wpisaniu developer 0/1 nic się nie zmienia

Reinstalacja Cs'a wraz z zawartoscią  lokalną nie pomogła

Optymalizacja poprzez nVidia Experience również nie pomaga. Przeszukałem internety, lecz nie znalazłem takiego problemu.

Chciałbym uzyskać wynik 100 FPS, lecz już nie mam pomysłów, ktoś coś ogarnia?;>

Share this post


Link to post
Share on other sites

@Co Złego To Nie My fps_max 999 nie rusza

fps_modem 101 nic tak samo

fps_max 0 pokazuje 4.2 fps

@ємєяут ✞  (nie da sie Cie oznaczyc xD)

6 minut temu, ємєяут ✞ napisał:

gl_vsync 0 spróbuj

próbowalem tak samo i nic nie podskakuje

Share this post


Link to post
Share on other sites

mam ten sam problem odkąd zmeinilem z win7 na win10. Zadne komendy i inne cuda nie pomagają. Caly czas 60 fps ale Pokazuje mi sie 100fps jak pokaze mi sie jakies powiadomienie w trakcie gry np gdy wlacze capslocka to leci na max. Bede obserwowac watek.

Pozdrawiam.

Share this post


Link to post
Share on other sites

Sprawdź czy w ustawieniach karty nie masz włączonej synchronizacji pionowej, ale jej wyłączenie może mieć też odwrotny skutek.

fps_override 1 - zdejmuje ograniczenia

1 godzinę temu, Portable napisał:

-nofbo -nomsaa

Pierwsze słyszę, żeby komuś się od tego pogorszyło.

Może zacznij od posprzątania systemu ?

  • Lubie to 1

Share this post


Link to post
Share on other sites
1 godzinę temu, Ogen Dogen napisał:

Może zacznij od posprzątania systemu ?

Ostatnio przeglądałem włączone zadania i procesy w poszukiwaniu wirusow, czysto

Ogarne jutro jakimś cleanerem kompa jeszcze bo zaraz zwijam do roboty i dam znać jak poszło.

1 godzinę temu, Ogen Dogen napisał:

Pierwsze słyszę, żeby komuś się od tego pogorszyło.

Mi się pogorszyło i musialem reinstalować steama bo miałem błąd z bibliotekami gdy chciałem pobierac po odinstalowaniu cs'a

Naprawianie bibliotek, usuwanie ich cache nie pomagalo ;/

 

 

fps_override 1 nic nie zmieniło

Share this post


Link to post
Share on other sites

fps_max 250

fps_override 1

I wyłącz wait for vertical sync.

Musi zadziałać.

Share this post


Link to post
Share on other sites

Kroki jakie poczyniłem.

1. Reinstalacja steama, i usuwanie bibliotek

2. Czyszczenie windowsa Avastem oraz Dr. Web ( z innego tematu na temat FPSow u Was) , warto zaznaczyc, że komputer czysciutki bez błedów i wirusów itp.

3. Instalacja ST oraz csa 1.6

4. Wyłącznie synchronizacji w nvidi dla hl.exe oraz stawienie grafiki 3D na wydajność

5. Praca laptopa na zasilaniu - wydajność (baterie mam odłączoną więc nie zmienialem nic)

6. Wpisanie komend w konsole: 
fps_max 250

fps_override 1

gl_vsync 0

6. Stworzenie userconfig,cfg i ponowne wpisanie tych komend - nie ustannie 60FPS

7. Wpisałem do uruchomiania cs'a i nic nie ruszylo, ani spadek ani wzrost
 

-nofbo -nomsaa
-high -threads 8 -cores 4 -dx9 -novid -nod3d9ex -nojoy -processheap

Postanowiłem więc wejść jeszcze w grafikę Intela, ale ona ma ustawienia tylko na 40hZ

W CSie, na zakładce video, wszystko mam odznaczone. Rozdzielczość nie wpływa na FPSy w moim przypadku.

Stale mam 60FPSów, żadncyh spadków podczas gdy, może to rzeczywiscie wina win 10.

Batman: Gotham city, czy inne częsci batmana chodzą płynnie. Czemu więc CS tak multi, na apku z  integrą i pentium sprzed 8 lat mam 100fps.. chociaz tam gra mniej płynnie działa. nie mam pojecia xD

 

 

edit:

Śmieszna historia. Zainstalowalem NS'a, wklepałem komendy na 100fps i te fpsy utrzymywały do czasu dopoki nie zniknęło mi okno dialogowe o niestandardowej rozdzielczości. Później spadek do 60fps. Czyli nVidia nie daje rady? hmmm

Na zaintegrowanej wyciągnąłem 150 fps. masakra ;/

 

r2owid.png

Share this post


Link to post
Share on other sites

Co to za niestandardowy obrazek menu csa? Masz jakoś zmodyfikowanego csa?

 

Btw. Windows 10 nie ma tutaj nic do rzeczy. Sam mam i mogę sobie nawet do 900 fpsów podkręcić csa. Co widać na niżej załączonym filmiku.

Obecnie latam na pececie i3-7100, 8 gb ram, gtx 1050 2 gb.

W dzień, ew pod wieczór sprawdzę u siostry na lapku (procek i3 1,7 ghz, 4 gb ramu, 2 gb karta zintegrowana) jak to działa, ale jak korzystałem z niego to spokojnie wyciągałem nawet 150 fpsów (przy zmulonym lapku).

 

 

  • Lubie to 1

Share this post


Link to post
Share on other sites
15 godzin temu, relax napisał:

Co to za niestandardowy obrazek menu csa? Masz jakoś zmodyfikowanego csa?

 

jest to cs"etti v48 nonsteam.

Na steamie mam stałe 60. Może steam mi jakoś blokuje FPSy? Będę pisał jeszcze dziś do nVidi. 

Ja mam nVidi 820M + zintergrowana intela (HD)4400

 

edit:

dowiedziałem się tak od nVidi:

obie karty są podobne parametrowo, HP moglo nałozyc blokade na kartę aby byly stale FPSy czy coś

Przełączyłem CS'a na karte Intela i komendy startowe, mam 230FPS, czekam na wiadomość od HP, czemu takie jajca są z nVidią.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

O Nas

CSKatowice.com powstało dnia 28 lipca 2012 roku. Jesteśmy prężnie rozwijającą się siecią serwerów Counter-Strike. Nasza młoda i uzdolniona kadra Administratorów pozwala nam się szybko rozwijać!

Społeczność

Reklama

cskatowice
×
×
  • Create New...