Jump to content
Sign in to follow this  
Brelok

Słuchawki

12 posts in this topic

Recommended Posts

Kilka dni temu zakupiłem sobie Steelseries siberia v3. Od momentu podłączenia występuje w słuchawkach dziwny dźwięk, coś ala skrzypienie, piszczenie. Śmieszne jest to, ze podczas przeglądania ston internetowych jak ruszam kółkiem to "skrzypienie" sie pojawia. Słychać to również podczas dołączania do gry (cs). Próbowałem podłączyć słuchawki do innego portu usb i nadal to samo, bawiłem się również w programie realtek jak i w programie od steelseries .

Moja karta dźwiękowa to Realtek digital output .

Share this post


Link to post
Share on other sites

Miałem to samo z moimi Cloudami I, ale to była kwestia dopięcia na maxa kabelka itd.

Najpierw sprawdź, czy aby na pewno jest dobrze podpięte. Masz podpięcie USB? A nie specjalny kabelek z wtyczką (zielone/różowe)?

  • Lubie to 1

Share this post


Link to post
Share on other sites

dzwiekowa mam zintegrowana. bezposrednio do usb. 

 

 

Share this post


Link to post
Share on other sites

Może być kabel uszkodzony.

Zapytaj się kolegów czy ma też jakieś słuchawki na usb, jeżeli mają to pożycz i sprawdź.

Posiadam Steelseries Siberia 150 i prze lutowałem kabel bo miałem ten sam problem. 

Share this post


Link to post
Share on other sites

Jeśli chodzi o same siberie i produkty od Steelseries to odradzam - drogie i zarazem marne jakościowo :P

Przetworniki marnej jakości i zazwyczaj aby dobrze grały trzeba je przerabiać po wyciągnięciu z pudełka.

 

To słuchawki na USB ?

Mają zintegrowaną kartę czy tylko podświetlenie ?

Share this post


Link to post
Share on other sites

nie musze sprawdzac innych sluchawek bo moje na innym komputerze dzialaja normalnie.

 

Co do karty to nie wiem jak to sprawdzic czy maja zintegrowana. 

 

 

Edited by Brelok

Share this post


Link to post
Share on other sites

Klasyczne V3 mają wtyk jacka 3,5mm więc zapewne masz u siebie upchniętą jakąś bieda kartę dźwiękowa no chyba, że są podświetlane jakimiś ledami to możliwe, że to od podświetlenia ;)

By  `RЕďvΞιΝ ,

mają przejściówkę z jacka na dwa wejścia oryginalnie w pudełku :)

Share this post


Link to post
Share on other sites

Nie znam sie ale moim zdaniem wina stoi chyba po płycie głównej 

Share this post


Link to post
Share on other sites

Pomogła wymiana płyty głównej.

 

Temat do zamknięcia 

By  `RЕďvΞιΝ ,

Masz opcje 'edytuj' ...

Share this post


Link to post
Share on other sites

Wiadomość wygenerowana automatycznie:

Powód: Sprawa została wyjaśniona

Temat został zamknięty przez moderatora lub administratora, jeżeli się z tym nie zgadzasz raportuj post.

Wszelkie uzasadnione reklamacje/pretensje/sugestie/rady przyjmuje ekipa forum.

Z Pozdrowieniami,

Ekipa CSKatowice.com

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

O Nas

CSKatowice.com powstało dnia 28 lipca 2012 roku. Jesteśmy prężnie rozwijającą się siecią serwerów Counter-Strike. Nasza młoda i uzdolniona kadra Administratorów pozwala nam się szybko rozwijać!

Społeczność

Reklama

cskatowice
×