Jump to content
Sign in to follow this  
nejmaro

Problem z mikro

5 posts in this topic

Recommended Posts

Jest taka sytuacja, że suwak "transmit volume" w zakładce voice za każdym razem wraca mi na zero, co nie zrobie to za każdym razem to samo. Jak to naprawić?

Mam nadzieję, że wrzuciłem to w odpowiednim miejscu. Jeśli zbłądziłem to gdzie mam szukać pomocy?.

Share this post


Link to post
Share on other sites

O ten pasek mi chodzi:

 82306C9D709E1E0DE85D3443A63477D14908BE83

Lewa strona cały czas na zero.

Nie do końca wiem co mam mieć wpisane w autoexec.cfg, jedynie co tam jest to "exec violence.cfg".

Share this post


Link to post
Share on other sites

sv_voiceenable "1"
voice_enable "1"
voice_forcemicrecord "1"
voice_modenable "1"
voice_scale "2"
 

spróbuj to wyżej ustawić sobie w pliku .cfg

Share this post


Link to post
Share on other sites

Niestety nie działa :/

 

@Pogrom tego też próbowałem, nie działa. Te wszystkie komendy działają tylko na prawy suwak, lewy stoi w miejscu.

By  Pogrom ,

Kliknij na config.cfg prawym, następnie właściwości i odznacz tylko do odczytu (przy wyłączonym cs`ie)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

O Nas

CSKatowice.com powstało dnia 28 lipca 2012 roku. Jesteśmy prężnie rozwijającą się siecią serwerów Counter-Strike. Nasza młoda i uzdolniona kadra Administratorów pozwala nam się szybko rozwijać!

Społeczność

Reklama

cskatowice
×